Welcome to aurora.com! Log in or Sign up to interact with the aurora community.

How to access Albums?

Discussion in 'Comments, Complaints or Suggestions' started by GfFan, Aug 29, 2015.

  1. GfFan

    GfFan Active Member

    Joined:
    Dec 26, 2012
    Location:
    Kentucky, USA
    when I try to click on a link within this forum to view someone's album, it takes me to a login screen but my login info doesn't work there. Do I need to change something in my settings perhaps?
     
  2. Fishheadz

    Fishheadz Well-Known Member

    Joined:
    Jul 31, 2014
    Location:
    Moffat, CO.
    Try setting your login to "Stay logged in" or "Keep me logged in"
    This is how I have mine set up, and have no issues loading albums, or additional login popups.
     
  3. GfFan

    GfFan Active Member

    Joined:
    Dec 26, 2012
    Location:
    Kentucky, USA
    Thanks Fishheadz, but if you mean the box you can check on the little window where you type your name and password then I have done that. I haven't had to log in on this site in so long I have forgotten my password.
     
  4. small_ranchu

    small_ranchu Admin Staff Member

    Joined:
    Nov 22, 2008
    Location:
    Bergen, New Jersey
    I believe you are clicking the album link of old software. if the link contains the word "forum" (eg. http://goldfishkeepers.com/forum/album.php?u=9999 ), it is the link from the old software. Please notify the user to change the link. Thanks.
     
  5. Fishheadz

    Fishheadz Well-Known Member

    Joined:
    Jul 31, 2014
    Location:
    Moffat, CO.
    No no Fred, (I believe) What GFFan is saying is; when they try to access users albums (via http://goldfishkeepers.com/community/useralbums/ ) their login info that they are using to log into the forum is not working to log in in the albums. At the top of the aforementioned URL, users of the forum must login, to access user albums.

    I can say that my forum login works fine for logging in on the forum or in the albums. I'm not sure exactly whats going on, but this sounds more as if its an authentication issue? Most likely a defunct password, thats just my guess.

    GFFan, If I were you, I would clear my browsers cache, cookies, and browsing history for anything related to GFK, then CHANGE YOUR PASSWORD. Then try your new password, for logging into the album section. (after logging in on the forum)
     

Share This Page